Skriv ett nytt inlägg! Aktuellt just nu (1) Senaste inläggen

macOS Program, appar & tjänster Hårdvara Tillbehör Apple TV Nyheter Tips Apple Övrigt Om iFokus & sajten
Program, appar & tjänster

Fel på Chrome i OS X?

2013-05-13 17:43 #0 av: Cola&Bacardi

Hej

Jag har ett problem med Google Chrome. Det laddar jätte länge och går segt (särskilt när man ska in på Youtube) och slutar ofta med att den bifogade bilden kommer upp.

Vad ska jag göra? Har detta något att göra med Shockwave flash? Jag har haft problem med shockwave flash tidigare men då har det hjälpt, iaf tillfälligt, att gå in på chrome://plugins/ och sedan växla mellan mina två shockwave flash. (har faktiskt ingen aning vrf jag har två)

Men nu verkar inte ens det hjälpa?

Snälla svara :)

Anmäl
2013-05-13 17:48 #1 av: Cola&Bacardi

Såhär kan det också se ut:

Anmäl
2013-05-13 19:57 #2 av: [Jens]

Har du provat att avinstallera det och installera det igen? När du avinstallerar det använder du något program som hjälper dig vid avinstallationen som t ex appcleaner?

// Medarbetare på AkvariefiskiPhoneiPad, MAC och Hörselskadade.

Anmäl
2013-05-14 15:28 #3 av: MagArne

Vilken version av operativsystem kör du?
Vilken version av Chrome kör du?
Chrome har ju inbyggd flash-spelare så värt att kolla så senaste version av Chrome är installerat.

Du skulle även kunna testa med motsvarande felsökning som i denna tråd

http://mac.ifokus.se/discussions/518276e0ce12c465b7001797-safari-kraschar-i-os-x?discussions-1

Anmäl
2013-05-14 17:10 #4 av: Cola&Bacardi

Operativsystem: 10.6.8

Chrome: Version 26.0.1410.65, verkar vara det senaste?

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.