Övrigt

Problem med webbkamera i OS X!

2014-11-21 08:17 #0 av: mopsen12

Hej! Jag har haft problem med min webbkamera när jag varit inne på gifyo. Det blir endast bild efter typ 30:onde gången jag loggar in. Har ingen aning om vad man kan göra. Det står att den är på och den lyser som om den skulle vara det men det är helt svart i rutan där den ska filma? Skumt...

Anmäl
2014-11-21 08:34 #1 av: Niklas

Vad är det för webbkamera? Fungerar den när du gör annat med den?

Vänliga hälsningar, Niklas
» Besök iPad for Work Om du vill använda iPad på riktigt.

Anmäl
2014-11-21 09:37 #2 av: MagArne

Ja, fungerar din webbkamera alla gånger i t.ex. Photo Booth?

Möjligt du ska kontakta supporten på gifyo för att verifiera dess systemkrav.
Kör inte gifyo själv men ser ut att vara något du kör i webbläsaren så att testa en annan webbläsare och/eller uppdatera t.ex. adobe flash, java kanske kan vara lösningen?

Anmäl
2014-11-21 20:36 #3 av: mopsen12

#1 Ingen aning haha. Namnet som står på gifyo är Facetime HD, men vet inte om det är det "rätta" namnet. 

#2 Ja, den fungerar alltid annars men på hemsidor som kräver webbkamera så som gifyo och chattroulette blir det alltid problem... 

Har precis uppdaterat alla program så tror inte det är det. Ledsen

Anmäl
2014-11-24 14:20 #4 av: Niklas

#3: En inbyggd kamera alltså? Är det lika med alla webbläsare?

Vänliga hälsningar, Niklas
» Besök iPad for Work Om du vill använda iPad på riktigt.

Anmäl
2014-11-27 15:51 #5 av: mopsen12

#4 Yes! Och yes! 

Anmäl
2014-11-28 09:09 #6 av: Niklas

Har du både Flash och Java installerat i Macen?

Vänliga hälsningar, Niklas
» Besök iPad for Work Om du vill använda iPad på riktigt.

Anmäl